Completed
US server data migration

Status
Resolved after about 1 hour
Started
August 08, 2022 at 9:00 AM
Completed
August 08, 2022 at 10:00 AM
Affects
API requests
WebSocket requests
  • Completed
    August 08, 2022 at 10:00 AM

    Maintenance has completed successfully.

  • In progress
    August 08, 2022 at 9:00 AM

    Maintenance is now in progress

  • Planned
    August 08, 2022 at 9:00 AM

    Our team will work on running collection migration to the main database for the US region's public cloud.

    During this time, our US region public cloud users might experience loading issues and outages for 1 hour.

    These server upgrades are necessary to keep Taskworld running smoothly. We apologize for any inconvenience this may cause.

    To keep you up to date, we will update our Status Page at the beginning of our maintenance and again when the maintenance is completed.

    If you encounter any issues ​​after the maintenance window, please let us know by reaching out to our Customer Care Team via support@taskworld.com.

    Stay connected,

    Jeremy Morin — Head of Engineering