Taskworld - Europe - API Requests degraded performance – Incident details

Europe - API Requests degraded performance

Resolved
Partial outage
Started over 2 years agoLasted about 2 hours

Affected

Europe

Partial outage from 1:00 PM to 2:30 PM

API requests

Partial outage from 1:00 PM to 2:30 PM

Updates
  • Resolved
    Resolved

    The European cluster is now fully operational!

  • Investigating
    Investigating

    We’re currently experiencing degraded performance issues with the European cluster. Our team is currently working to restore normal performance levels. We apologize for any inconvenience. European users may be affected.