Taskworld - Europe - API servers inaccessible – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
Dark mode
All systems operational
Europe - API servers inaccessible
Resolved
Operational
Started 3 months ago
Lasted 1 day
Affected
Europe
Operational from 8:00 AM to 10:27 AM
API requests
Operational from 8:00 AM to 10:27 AM
Updates
Resolved
February 04, 2025 at 10:27 AM
Resolved
February 04, 2025 at 10:27 AM
This incident has been resolved.
Investigating
February 03, 2025 at 8:00 AM
Investigating
February 03, 2025 at 8:00 AM
We are currently investigating this incident.